GET STARTED

Connection not possible from Android Client and missing pair by pin option in Version 4.11.0

Officially Answered

Comments

9 comments

  • Avatar
    dev

    Hi Carsten,

    To pair the app to your Timetracker you need to have direct access from your mobile device to TFS and Timetracker.

    Are you able to access your TFS within mobile device browser? You likely need a VPN connection or something else to get access. You could contact your network administrator to sort it out.

    Kind regards,

    Roman

    0
    Comment actions Permalink
  • Avatar
    Carsten Scheel

    Hi Roman,

    I have access to tfs mobile forms from my device.

    But the certifcate is currently not trusted. Could that be the problem?

     

     Best Regards

    Carsten

     

     

     

    0
    Comment actions Permalink
  • Avatar
    dev

    Hi Carsten,

    Could you also check if you have access to Timetracker within your's phone web browser?

    If you don't know it's URL, ask your administrator. Or you can perform following steps to find it

    1. Open Monthly page on your PC/Mac
    2. Press F12 to open developers console
    3. Choose Network tab there
    4. Reload the pahe (press F5)
    5.  Find 'GetMonthCalendar' row and select it
    6. You can find Timetracker's URL on the right side (part before '/MyTimes/...')

    Try to access this URL from the mobile phone web browser.

    Regarding Pair by Pin - it's an option only for connection to VSTS.

    King regards,

    Roman

    0
    Comment actions Permalink
  • Avatar
    Carsten Scheel

    Hi Roman,

    here are the results.

     

    So it is possible to reach the timetracker site after acceptance of the insecureness of the Connection

    Kind regards,

    Carsten

    0
    Comment actions Permalink
  • Avatar
    dev

    Hi Carsten,

    Seems that in your case issue is caused by invalid SSL certificate. Is it possible to use the trusted one?

    Kind regards,

    Roman

    1
    Comment actions Permalink
  • Avatar
    Carsten Scheel

    Hi Roman,

    I added the neccessary root certifcates. The SSL connection is now accepted as trust worthy / valid. But I'm still not able to get a connection.

    Best regards

    Carsten








    0
    Comment actions Permalink
  • Avatar
    dev

    Hi Carsten,

    I noticed on the last screen that you've entered URL with a missing colon - 

    https//tfs.cas-drive.de instead of https://tfs.cas-drive.de

     

    Also - could you try to enter your credentials with the domain part? Like so: DOMAIN\user or user@domain

     

    Kind regards,

    Roman

    1
    Comment actions Permalink
  • Avatar
    Carsten Scheel

    Hi Roman,

    you are right. Now it works. 

    Thank you for your help.

    Best regards,

    Carsten

    0
    Comment actions Permalink
  • Avatar
    7pace tech support

    Thanks for your reply.

    Please feel free to contact us again at any time.
    We hope that you enjoy working with Timetracker, and if you have any suggestions - let us know!

    Kind regards,

    Andarth

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk