GET STARTED

Do not stop tracking automatically

Gathering Feedback

Comments

2 comments

  • Avatar
    Andrea Moro

    Hi Guilherme,

    I agree with you that the idle recognition logic has room for improvement! This is something we want to investigate as part of a future iteration.

    On your second point, you can disable activity check from your settings, just go to Timetracker (web) > Settings > Time Tracking > Enable Activity Check

     

    Regards,

    Andrea
    Product Owner - www.7pace.com

    1
    Comment actions Permalink
  • Avatar
    Guilherme Taffarel Bergamin

    Hello, Andrea. I was under the impression this was a desktop app thing and not in the web. I looked into this and thought it was not possible:

    Thanks, I'll check it out

    Edit: you might want to add an observation here that there are more settings for 7pace in Azure

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk