GET STARTED

Cannot use Time Tracker since I restarted my machine

Implemented

Comments

6 comments

  • Official comment
    Avatar
    dev

    We are sorry for that issue. It is in our backlog and will be fixed in the nearest releases.

    As it could help someone else while we're fixing the issue: With the help of our community we've collected 3 workarounds for that:

    1)
    You could use standard Windows hotkeys to move a Timetracker window position between displays (Win+Shift+Arrow)
    Please open/focus Timetracker Window (Click on the tray icon and it will be opened "somewhere" on Windows virtual screen), then hold Win+Shift buttons and click arrows button until (it depends on displays quantity) Timetracker window will appear on our screen.

    2)
    To get the app window visible, click on the tile with Shift + Right Button of the mouse and choose the option “Move”, then click Ctrl+Home (or click any Arrow button), and then after you move the mouse the app window shows and moves with it.

    3)
    Another (more technical) workaround:
    - Close the client
    - Remove the file
    %APPDATA%\TimetrackerOnlineClient\PreferencesService (or edit manually)
    - Start the client again

    Comment actions Permalink
  • Avatar
    dev

    Hi Matt,

    As a workaround meanwhile we're identifying the issue: Could you try to close the client, remove this file and start the client again?

    %APPDATA%\TimetrackerOnlineClient\PreferencesService

    It should reset all the local client settings including the window position. After that the window should appear in the center of your main screen.

     

    Kind regards,

    Sergey

    1
    Comment actions Permalink
  • Avatar
    Matt Sontum

    Based on the corrected file after that process I've concluded that the original setting that caused the problem was:

    "MainWindowLeft":-32000

    1
    Comment actions Permalink
  • Avatar
    Tomasz Kowalski

    I should look here first, befor I reinstalled TT Client many times and restarted my machine... ;)

    0
    Comment actions Permalink
  • Avatar
    Kazi

    Same problem here, option 3) helped, thx

    0
    Comment actions Permalink
  • Avatar
    7pace tech support

    Hi!

    Would like to give you an update - we've released a hotfix 4.12.3 for this issue.

    Kind regards,

    Andarth

    1
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk