Problem to connect TimeTracker

Officially Answered

Comments

5 comments

  • Avatar
    Olivier Marquis

    FYI, I connect with Microsoft SSIS dayly using Webservices.

    I tested with Postman too (interactive mode) and It doesn't work. I have the same error message.

    Olivier

    0
    Comment actions Permalink
  • Avatar
    dev

    Hello, Olivier

    Thanks for your message.

    We believe that your Service Account may have lost authorization. In order to confirm and fix this, whoever is the project collection admin who is assigned to the role of Service Account within your organization (you can see this under Timetracker "Settings" -> Service Account) should login and open any Timetracker page. They will see a yellow banner at a top of any Timetracker page asking them to re-authorize; please click "Authorize" and proceed as described in the banner.

    Kind regards,
    Anton

    0
    Comment actions Permalink
  • Avatar
    Olivier Marquis

    Hello Anton,

    thank you for your response. My organization 'll test the solution.

    Waiting, do you have a response pour the new API 3.0 and the missing Field 'WorkSystem_Parent_Id' ?

    My upgrade is in stand by for this.

     

    Best Regards,

    Olivier

    0
    Comment actions Permalink
  • Avatar
    Olivier Marquis

    Hello Anton,

    our admin doesn't know connect to the TimeTracker Page.

    We tested on Azure DevOps page but we don't see the TimeTracker API, only WorkItem API (we have 2 API).

    If it's not on Azure DevOps site, is it on this site ? With my account, I can't see anything. And I have not the admin account.

    How can I do ? Do you have the good link for Timetracker "Settings" -> Service Account ?

    Regards,

    Olivier

     

     

    0
    Comment actions Permalink
  • Avatar
    dev

    Hello, Olivier

    Thanks for your message.

    Here is a link to Timetracker configuration page, but you should replace [YOUR_DevOps_Organization_Name] and [YOUR_DevOps_Project_Name] values (with brackets). 

    https://dev.azure.com/[YOUR_DevOps_Organization_Name]/[YOUR_DevOps_Project_Name]/_apps/hub/7pace.Timetracker.Configuration

    Missing field 'WorkSystem_Parent_Id' in API 3.0 was fixed, so you could use it.

    Kind regards,
    Anton

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk