GET STARTED

Problem with authentication on Azure DevOps 2020

Officially Answered

Comments

14 comments

  • Avatar
    Vanja Pletikosić

    Hello Igor,

     

    Thank you for reaching out to us.


    Please perform the steps outlined below in order to clear the browser "local storage" and "cache" for 7pace Timetracker (see the screenshot below) and let us know if it resolves the issue:
    1. Open any 7pace Timetracker page.
    2. Open the Google Chrome Development Tools by pressing the F12 key.
    3. Select "Application" on the top menu.
    4. Select "Local Storage" on the left menu.
    5. Right-click on your Timetracker URL and click "Clear".
    6. Select "Cookies" on the left menu.
    7. Right-click Timetracker URL and click "Clear".



    Please let me know if this helps.

     

    Best regards,
    Vanja

    0
    Comment actions Permalink
  • Avatar
    Igor Stipetic

    Hi,

     

    Thank you. This worked.

     

    With regards,

    Igor

    0
    Comment actions Permalink
  • Avatar
    Vanja Pletikosić

    Hi Igor,

     

    That is great news! Thank you for letting us know.

     

    Kind regards,
    Vanja

    0
    Comment actions Permalink
  • Avatar
    Igor Stipetic

    Hi,

     

    Although this worked it keeps happening and we have to keep cleaning cookies & local storage after some time is passed.

    So we have to keep cleaning cookies & local storage.

     

    With reqards,

    Igor

    1
    Comment actions Permalink
  • Avatar
    Vanja Pletikosić

    Hello Igor,



    I have created a ticket #23672 in order for us to investigate the issue further.

    Let us continue our communication there.

     

    Kind regards,
    Vanja

    0
    Comment actions Permalink
  • Avatar
    Steven Doempke

    Hello,

    we have same issue with Azure DevOps 2019 (17.153.29522.3) and Time Tracker (5.13.1.44631).

    We are also working with http instead of https yet.

    Are there any solutions to this issue yet?

     

    Regards,

    Steven

     

    0
    Comment actions Permalink
  • Avatar
    Vanja Pletikosić

    Hello Steven,

    We apologize that you are also experiencing this issue. We are having an issue with authentication which appears to be happening sometimes.
    We have already completed our investigation and have found the root cause and are working on a fix right now.

    At this moment we do not have a clear ETA, but we will try to minimize the impact and will keep you updated as more information becomes available.

    As a temporary workaround we suggest clearing your cache and local storage and this will resolve the issue for some time, but it can appear again later. In order to do so, please open your browser Dev Tools by pressing F12, navigate to the Application tab, and clear the Timetracker related cookies and local storage:



    Please let me know if you have any questions about this.

    Best regards,
    Vanja

    0
    Comment actions Permalink
  • Avatar
    Steven Doempke

    Hallo Vanja,

    i wish you a happy new year!

    Is there any progress on this issue or a planned release date for a fix?

    Regards,

    Steven

     

     

    0
    Comment actions Permalink
  • Avatar
    Maxim (Andarth) Shestakov

    Happy New Year Steven!

    Have you tried Vanja's suggestion?
    What was the result?

    Regards,
    Maxim

    0
    Comment actions Permalink
  • Avatar
    Steven Doempke

    Hallo Maxim,

    yes the workaround with cleaning the cache is working for us.

    But as we have to do this multiple times a day and the users are asking when this is fixed.

    Regards,

    Steven

    0
    Comment actions Permalink
  • Avatar
    Maxim (Andarth) Shestakov

    Steven, it was already fixed in version 5.13.3. What Timetracker version are you using? Is it the latest one? If not - could you please update it (https://www.7pace.com/download)?
    If you are using the latest version, but the issue is still there - I'll create a ticket for you so we could check your configuration and find the root cause.

    Maxim

    0
    Comment actions Permalink
  • Avatar
    Steven Doempke

    Hallo Maxim,

    we're at Time Tracker (5.13.1.44631).

    I will try the new version and give a feedback.

    Thank you very much!

     

    Regards,

    Steven

    0
    Comment actions Permalink
  • Avatar
    Maxim (Andarth) Shestakov

    You are welcome :)

    Regards,
    Maxim

    0
    Comment actions Permalink
  • Avatar
    Steven Doempke

    Hello Maxim,

    with the update the 5.14.0.45176 the issue was solved for everyone.

    Thanks again,

    Steven

     

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk