GET STARTED

Failed to set referrer policy: A policy specified by a meta element must contain only one token. The referrer policy has been left unchanged.

Officially Answered

Comments

4 comments

  • Avatar
    Maxim (Andarth) Shestakov

    Hi Rakulan!

    Could you please check if you have enabled cookies for 3rd party extensions in your browser? Timetracker requires enabled cookies to operate properly.
    If so - could you please clear your browser cache and cookies, as well as the browser local storage.
    In order to do so, please follow the steps outlined below:
    1. Open any 7pace Timetracker page.
    2. Open the Google Chrome Development Tools by pressing the F12 key.
    3. Select "Application" on the top menu.
    4. Select "Local Storage" on the left menu.
    5. Right-click on your Timetracker URL and click "Clear".
    6. Select "Cookies" on the left menu.
    7. Right-click the Timetracker URL and click "Clear".

     

    Maxim

    0
    Comment actions Permalink
  • Avatar
    Rakulan Subramaniam

    Hi Maxim,

    cookies for 3rd party extensions are enabled.

    And i cleared cookies and storage as instruction, with no result still the same error :-C

    0
    Comment actions Permalink
  • Avatar
    Rakulan Subramaniam

    Hi Maxim,

    i found the issue.

    The wrong certifikate was selected in the configuration.

    Thank you

    0
    Comment actions Permalink
  • Avatar
    Maxim (Andarth) Shestakov

    Great to hear that! Have a nice weekend!

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk