GET STARTED

Time tracking is now in seconds

Officially Answered

Comments

3 comments

  • Avatar
    olivier le bozec

    Hi,

    It's corrected now. Maybe something wrong from our side.

    0
    Comment actions Permalink
  • Avatar
    Vanja Pletikosić

    Hello Olivier,

    Thank you for the update, I am happy to hear that it is working fine now.

    Best regards,
    Vanja

    0
    Comment actions Permalink
  • Avatar
    Vanja Pletikosić

    Hi Olivier,

    Just to clarify, how the time is displayed is governed by the time format settings under Timetracker Settings -> General Settings -> Time and Format Settings -> Time Format.
    Here you can define how you wish the time entries to be presented.


    Kind regards,
    Vanja

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk