GET STARTED

Timesheet approval shows loading for single user

Officially Answered

Comments

5 comments

  • Avatar
    Maxim Shestakov

    Hi Jason!

    It looks like some cache issue, could you please clear the browser's cache/local storage (or at least try to use CTRL+F5) and check if the issue would be resolved?

    Maxim

    0
    Comment actions Permalink
  • Avatar
    Neff, Jason

    Hey Maxim,

    We cleared cache and rebooted. Still no luck. It still just works in incognito mode. Other suggestions?

    0
    Comment actions Permalink
  • Avatar
    Maxim Shestakov

    Hi Jason!

    If it works in incognito, but doesn't in regular mode - that means that something in your browser is blocking it from loading. Usually, if the reason is in browser's extensions - it would block the whole Timetracker, but as you have this issue only on 1 page, it still looks to me as some cache issue.

    Could you please follow this instruction:
    1. Open 7pace Timetracker Approval page.
    2. Open the Google Chrome Development Tools by pressing the F12 key.
    3. Select "Application" on the top menu.
    4. Select "Local Storage" on the left menu.
    5. Right-click on your Timetracker URL and click "Clear".
    6. Select "Cookies" on the left menu.
    7. Right-click the Timetracker URL and click "Clear".


    8. In the Timetracker page right click the Refresh button and select "Empty Cache and Hard Reload".

    Please let me know if this can help you.

    Maxim

    0
    Comment actions Permalink
  • Avatar
    Neff, Jason

    That resolved it! Thank you!

    0
    Comment actions Permalink
  • Avatar
    Maxim Shestakov

    Great to hear that!

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk