Time format not displayed per user profile settings

Officially Answered

Comments

4 comments

  • Avatar
    dev

    Hello, Jonathan.

    Thank you for your message. We'll investigate this issue and will write to you if we'll have some new information

    Kind regards,
    Dmitrii

  • Avatar
    dev

    Hello, Jonathan.

    Thank you for the report. We've checked the issue and confirm that it occurs for some users. 

    We've added this bug to our backlog (internal id #28997). We will notify you when the fix will be published.

    Kind regards,
    Roman

  • Avatar
    dev

    Hi Jonathan,

    We've investigated the issue and it's appeared that 7pace Timetracker behaves properly - there is a problem on Azure DevOps side. We've reported the issue to Microsoft and waiting for a reply.

    Thank you for your assistance. We will keep you informed about a progress on the issue.

    Kind regards,

    Roman

  • Avatar
    7pace tech support

    We've got confirmation from DevOps team that it is resolved.

    Settings under https://aex.dev.azure.com/me?mkt=en-US&campaign=o~msft~vsts~usercard&tab=edit should work properly.

    If they are still not working properly, try following:

    1. Change Language here: https://aex.dev.azure.com/me?mkt=en-US&campaign=o~msft~vsts~usercard&tab=edit and Save
    2. Change Formatting settings and Save
    3. Change Language back and Save

    Meanwhile we are implementing format settings directly in Timetracker, it will be released soon.

     

    Maxim Lutsan

Please sign in to leave a comment.

Powered by Zendesk